Aus dem dogado Support:

Sehr geehrte Kundin, Sehr geehrter Kunde,

heute wurden verschiedene kritische Sicherheitslücken in dem CMS typo3 bekannt. Sollten Sie diese Software einsetzen, bitten wir Sie um eine umgehende Prüfung Ihrer Installation ob diese von der Problematik betroffen ist.

Betroffen von diesem Problem sind die folgenden Versionen: TYPO3 versions 4.0.13 and below, 4.1.12 and below, 4.2.9 and below, 4.3.0beta1 and below

Sollten Sie nicht wissen welche Version Sie nutzen, finden Sie die Versionsangabe nach dem Login in typo3 oben auf der Startseite.

Weitere Details zu der Sicherheitslücke, welchen Dritten Zugriff auf Ihre typo3 Installation und ggf. auch auf weitere Daten in Ihrem Account ermöglicht, finden Sie unter: https://typo3.org/teams/security/security-bulletins/typo3-sa-2009-016/

Mit freundlichen Grüssen,
Ihr Team der dogado Internet GmbH